<!DOCTYPE html><html lang="en"><head><title>Lumentum to Announce Fiscal Fourth Quarter and Fiscal Year 2022 Financial Results on August 16, 2022</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=275" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=275" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=275" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kwch-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=275"/><link rel="stylesheet" href="https://gray-kwch-prod.cdn.arcpublishing.com/pf/resources/dist/kwch/css/main.css?d=275"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kwch/favicon.ico?d=275"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=1102846121"/><meta name="google-play-app" content="app-id=com.newssynergy.kwch"/><meta name="burst" content="kwch"/><meta property="og:url" content="https://www.kwch.com/prnewswire/2022/07/26/lumentum-announce-fiscal-fourth-quarter-fiscal-year-2022-financial-results-august-16-2022/"/><link rel="canonical" href="https://www.kwch.com/prnewswire/2022/07/26/lumentum-announce-fiscal-fourth-quarter-fiscal-year-2022-financial-results-august-16-2022/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="238829226505501"/><meta property="fb:pages" content="175112542420"/><meta property="article:publisher" content="https://www.facebook.com/kwchnews/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kwch.com/pf/resources/images/logo-icons/kwch.svg?d=275"/><meta name="twitter:image" content="https://www.kwch.com/pf/resources/images/logo-icons/kwch.svg?d=275"/><meta property="og:site_name" content="https://www.kwch.com"/><meta property="og:title" content="Lumentum to Announce Fiscal Fourth Quarter and Fiscal Year 2022 Financial Results on August 16, 2022"/><meta name="twitter:title" content="Lumentum to Announce Fiscal Fourth Quarter and Fiscal Year 2022 Financial Results on August 16, 2022"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KWCH12"/><meta name="twitter:creator" content="@KWCH12"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KWCH",
  "url": "https://www.kwch.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kwch.com/pf/resources/images/logo-off-site/kwch.png?d=275"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/kwchnews/",
    "https://www.instagram.com/kwch12/",
    "https://www.twitter.com/KWCH12/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Lumentum to Announce Fiscal Fourth Quarter and Fiscal Year 2022 Financial Results on August 16, 2022",
  "url": "https://www.kwch.com/prnewswire/2022/07/26/lumentum-announce-fiscal-fourth-quarter-fiscal-year-2022-financial-results-august-16-2022/",
  "image": "https://www.kwch.com/pf/resources/images/logo-off-site/kwch.png?d=275",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Lumentum to Announce Fiscal Fourth Quarter and Fiscal Year 2022 Financial Results on August 16, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kwch.com/prnewswire/2022/07/26/lumentum-announce-fiscal-fourth-quarter-fiscal-year-2022-financial-results-august-16-2022/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KWCH",
    "url": "https://www.kwch.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kwch.com/pf/resources/images/logo-off-site/kwch.png?d=275"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-07-26T20:03:00Z",
  "datemodified": "2022-07-26T20:03:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kwch-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=275"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2hxkR7ZWn0wf-uup2ceMXyko4fFit5vGbVFLgRNi2FGRSDkHhpxlX9Sa",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2jilwLNuZpd3q63c6t9CehcyP0x6XVMGCbkYUfdJPDY-iLVHg0w9_6BK35IDWUCUgEXF7O7LtA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 377,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=275"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.kwch.com/prnewswire/2022/07/26/lumentum-announce-fiscal-fourth-quarter-fiscal-year-2022-financial-results-august-16-2022/",
        contentId: "AWBG5GEUFZFHDPMDWD54VXJMLM",
        contentKewords: [ ],
        contentName: "Lumentum to Announce Fiscal Fourth Quarter and Fiscal Year 2022 Financial Results on August 16, 2022",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "07/26/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "26",
        publishedMonth: "07",
        publishedYear: "2022",
        stationName: "kwch",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kwch.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:9fff8f8420fc4182-script-reference" style="display:none" data-fusion-component="9fff8f8420fc4182-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("9fff8f8420fc4182", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:9fff8f8420fc4182-script-reference" style="display:none" data-fusion-component="9fff8f8420fc4182-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="NT6HE-8HUNA-6EE6G-C7YYF-LFMSR",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"NT6HE-8HUNA-6EE6G-C7YYF-LFMSR";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="eow65cqxbpsjsyxamd2a-f-94a8460b6-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916251","ak.ai":parseInt("584726",10),"ak.ol":"0","ak.cr":17,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"3de71e3","ak.r":35540,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":51076,"ak.gh":"23.11.228.149","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1658872052","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==vXglo1FhtlIEinYbiBIOv/UH1umpmZDhys4JD1IMWsE2e/R6oHP4nO4JbHrnj2eag3lImTXkrmfghsOGInsxy2+l8XOSlK+yyrB9fL7pMlSAMxnBNBNtKBnDGSrIpvfiCd9OnbQ5sGNuUydbckiKPc2CbHgcyqUhpljAc1QPWnXafULLebz4KDGPPQVvyxbq0dbIKt8Xl2pHfE6SiJ8t10f7MUJMV8kEYRZPUCEqezAXTXO2PPiK9OxSxFAkwnUjDnr4xRfl5YpdrppU5+HMqwdLRgT2D+8emg8I/AVDex8NE+hiuharhx0+4HAjRPATc6LxRSrQL2LbmADgmZAlK/1FD7obufJUz69oGm18ggE6uQREp4SSmdoVAMZ/LNLnvgymSdCgQXzQEzoAfQixrvBAcr3M+3ps2oD3FosS9RY=","ak.pv":"11","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kwch.jpg?d=275&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kwch.svg?d=275&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kwch.svg?d=275&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.catchitkansas.com/" rel="noopener noreferrer" target="_blank">Catch It Kansas</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.kwchadvertising.com/" rel="noopener noreferrer" target="_blank">Advertise With Us</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Livestream</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="https://www.kwch.com/campaign2022/" rel="noopener noreferrer" target="_blank">Campaign 2022</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/news/fentanyl-crisis/">Fentanyl Crisis</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream/">Livestream</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/4you">4You</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/animals">Animals</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/aviation">Aviation</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/back-to-school">Back To School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/building-you">Building You</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business">Business</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics/election-results">Election Results</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/entertainment">Extras</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigation">Investigation</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/missing-persons">Missing Persons</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/right-now">Right Now</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/safety">Safety</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/skyhawk12">Skyhawk12</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/state-of-mind">State of Mind</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/travel">Travel</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/western-kansas">Western Kansas News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/stormteam-12/">Always on Storm Team 12</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/alerts">Weather Alerts</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/weather">Weather</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kwch.com/2021/04/28/storm-chaser-radar-map/" rel="noopener noreferrer" target="_blank">Storm Chaser Radar Map</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/college">College</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/pro-sports">Pro Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.catchitkansas.com/" rel="noopener noreferrer" target="_blank">Catch It Kansas</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/this-morning">This Morning</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the This Morning navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/birthday-mug-giveaway/">Birthdays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/agriculture">Eye on Agriculture</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/morning">Where&#x27;s Shane?</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/factfinder12">FactFinder12</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the FactFinder12 navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="mailto:investigators@kwch.com" rel="noopener noreferrer" target="_blank">Contact information: 316-838-6166 or investigators@kwch.com</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/dont-fall-for-it">Don&#x27;t Fall For It</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/cold-case">Cold Case</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/does-it-work">Does It Work</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/campaign2022">Campaign 2022</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.kwch.com/2021/01/11/links-we-mentioned/" rel="noopener noreferrer" target="_blank">Links We Mentioned</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/food/mr-food">Mr Food</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/kansas-proud">Kansas Proud</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/top-of-the-class">Top of the Class</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/food-4-kids/">Food 4 Kids</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/helping-hands">Helping Hand</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kwch.com/page/salute-the-badge/" rel="noopener noreferrer" target="_blank">Salute the Badge</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/newstalk/">Newstalks</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Your Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/about-us/">About Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Jobs</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/business/cw-spotlight">CW Spotlight</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/wichita-hutchinson-ks" rel="noopener noreferrer" target="_blank">Go. Shop. Connect</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Guides</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming Guides navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kwch.com/2021/04/20/programming-guides/" rel="noopener noreferrer" target="_blank">Programming Guides</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://antennatv.tv/" rel="noopener noreferrer" target="_blank">Antenna TV</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.decades.com/" rel="noopener noreferrer" target="_blank">Decades</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.handitv.com/" rel="noopener noreferrer" target="_blank">Heroes &amp; Icons</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.starttv.com/" rel="noopener noreferrer" target="_blank">Start TV</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/311/kwch/vod" rel="noopener noreferrer" target="_blank">Latest KWCH Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/302/kscw/vod" rel="noopener noreferrer" target="_blank">Latest KSCW Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KWCH on FACEBOOK" class="p-2" href="https://www.facebook.com/kwchnews" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KWCH on INSTAGRAM" class="p-2" href="https://www.instagram.com/kwch12" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit KWCH on TWITTER" class="p-2" href="https://www.twitter.com/KWCH12" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit KWCH on YOUTUBE" class="p-2" href="https://www.youtube.com/user/KWCH12EWN" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-red py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">6 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Lumentum to Announce Fiscal Fourth Quarter and Fiscal Year 2022 Financial Results on August 16, 2022</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Jul. 26, 2022 at 3:03 PM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->2 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">SAN JOSE, Calif.</span></span>, <span class="legendSpanClass"><span class="xn-chron">July 26, 2022</span></span> /PRNewswire/ -- Lumentum Holdings Inc. ("Lumentum") today announced that it will release its fiscal fourth quarter and fiscal year 2022 financial results on <span class="xn-chron">Tuesday, August 16, 2022</span>, before the market opens.</p><p class="text | article-text">Lumentum will hold a conference call the same day at <span class="xn-chron">5:30 a.m. PT</span>/<span class="xn-chron">8:30 a.m. ET</span>. A live webcast of the call and the replay will be available in the Investors section of the Lumentum website at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3604290-1&amp;h=3429343232&amp;u=http%3A%2F%2Finvestor.lumentum.com%2F&amp;a=http%3A%2F%2Finvestor.lumentum.com" rel="nofollow" target="_blank">http://investor.lumentum.com</a>.</p><p class="text | article-text">To participate via telephone:<br/>US: (844) 200-6205<br/>International: (929) 526-1599<br/>Access Code: 824091</p><p class="text | article-text">The Company recommends participants dial in at least 10 minutes before the scheduled start to minimize potential delays in joining the call.</p><p class="text | article-text">Lumentum also encourages those who plan to dial into the conference call to pre-register: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3604290-1&amp;h=598956027&amp;u=https%3A%2F%2Fige.netroadshow.com%2Fregistration%2Fq4inc%2F11352%2Fq4-2022-lumentum-earnings-conference-call%2F&amp;a=pre-registration+link" rel="nofollow" target="_blank">pre-registration link</a>. Callers who pre-register will be given a unique dial-in number and PIN via email to gain immediate access to the call.</p><p class="text | article-text">To listen to a replay via telephone:<br/>Dial-In: (866) 813-9403 or (929) 458-6194<br/>Access Code: 159915<br/>Start Date: <span class="xn-chron">August 16, 2022</span>, <span class="xn-chron">8:30 a.m. PT</span> <br/>End Date: <span class="xn-chron">August 23, 2022</span>, <span class="xn-chron">9 p.m. PT</span></p><p class="text | article-text">The earnings press release will be posted at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3604290-1&amp;h=3429343232&amp;u=http%3A%2F%2Finvestor.lumentum.com%2F&amp;a=http%3A%2F%2Finvestor.lumentum.com" rel="nofollow" target="_blank">http://investor.lumentum.com</a> under the "Financial News Releases" section. Additional materials supporting the conference call and earnings release will be posted under the "Events and Presentations" section.</p><p class="text | article-text"><b>About Lumentum</b></p><p class="text | article-text">Lumentum (NASDAQ: LITE) is a market-leading designer and manufacturer of innovative optical and photonic products enabling optical networking and laser applications worldwide. Lumentum optical components and subsystems are part of virtually every type of telecom, enterprise, and data center network. Lumentum lasers enable advanced manufacturing techniques and diverse applications including next-generation 3D sensing capabilities. Lumentum is headquartered in <span class="xn-location">San Jose, California</span> with R&D, manufacturing, and sales offices worldwide. For more information, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3604290-1&amp;h=294983175&amp;u=http%3A%2F%2Fwww.lumentum.com%2F&amp;a=www.lumentum.com" rel="nofollow" target="_blank">www.lumentum.com</a> and follow Lumentum on <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3604290-1&amp;h=681912542&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Flumentum%2Fmycompany%2F&amp;a=LinkedIn" rel="nofollow" target="_blank">LinkedIn</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3604290-1&amp;h=604445223&amp;u=https%3A%2F%2Ftwitter.com%2Flumentum&amp;a=Twitter" rel="nofollow" target="_blank">Twitter</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3604290-1&amp;h=669916091&amp;u=https%3A%2F%2Fbit.ly%2F3gqZd7p&amp;a=Facebook" rel="nofollow" target="_blank">Facebook</a>, <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3604290-1&amp;h=1311517927&amp;u=https%3A%2F%2Fwww.instagram.com%2Flumentumlife%2F&amp;a=Instagram" rel="nofollow" target="_blank">Instagram</a>, and <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3604290-1&amp;h=3471759186&amp;u=https%3A%2F%2Fwww.youtube.com%2Fchannel%2FUChaB6pmGpBEh1Ufa2dSHm4A&amp;a=YouTube" rel="nofollow" target="_blank">YouTube</a>.</p><p class="text | article-text">Category: Financial</p><div id="fusion-static-enter:4UGRLKB4WJG2HDMG4FE5PEMLHM" style="display:none" data-fusion-component="4UGRLKB4WJG2HDMG4FE5PEMLHM"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Contact </b></span></p></td><td class="prngen2" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Investors:    </span></p></td><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Kathy Ta, 408-750-3853; </span><span class="prnews_span"><a class="prnews_a" href="mailto:investor.relations@lumentum.com" rel="nofollow" target="_blank">investor.relations@lumentum.com</a></span></p></td></tr><tr><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Media:       </span></p></td><td class="prngen2" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Sean Ogarrio, 408-546-5405; </span><span class="prnews_span"><a class="prnews_a" href="mailto:media@lumentum.com" rel="nofollow" target="_blank">media@lumentum.com</a></span></p></td></tr></table></div></div><div id="fusion-static-exit:4UGRLKB4WJG2HDMG4FE5PEMLHM" style="display:none" data-fusion-component="4UGRLKB4WJG2HDMG4FE5PEMLHM"></div><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/lumentum-to-announce-fiscal-fourth-quarter-and-fiscal-year-2022-financial-results-on-august-16-2022-301593609.html">https://www.prnewswire.com/news-releases/lumentum-to-announce-fiscal-fourth-quarter-and-fiscal-year-2022-financial-results-on-august-16-2022-301593609.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Lumentum</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kwch" style="display:none" data-fusion-component="footer-kwch"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/our-town">Aviation</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/factfinder12">FactFinder12</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/extra">Extra</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KWCH</li><li class="footer-contact | footer-address">2815 E. 37th Street North</li><li class="footer-contact | footer-city-state">Wichita, KS 67219</li><li class="footer-contact | footer-phone">(316) 838-1212</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KWCH-DT" rel="noopener noreferrer" target="_blank">KWCH Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KSCW-DT" rel="noopener noreferrer" target="_blank">KSCW Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:kwchpublicfile@kwch.com" rel="noopener noreferrer" target="_blank">kwchpublicfile@kwch.com - (316) 831-6056</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kwch-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/eecb6f66-4574-9d16-9f42-5f8cf06788e4/abb1bb94-fc75-4a55-9176-c7025a2c24fe.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioningaudio-description" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kwch" style="display:none" data-fusion-component="footer-kwch"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>